Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

While trying to solve the 'security question' puzzle, my game crashed back to the game library.

Now every single time I try to get back into the game, it crashes back to the game library after about a minute of play. I tried staying in the room or running as fast as possible but the game still crashes.

The Polytron team acknowledged the bugs on their website, and offered workarounds via email. I tried mailing them, but haven't gotten a response yet.

Does anyone know a workaround for this issue?

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

I tried several things and found one workaround for the issue.

I created a new game of Fez with another gamer profile and got the first two cubes without running into trouble. I then switched back to my gamer profile and my game doesn't crash anymore.

(I created this question to let people know about this workaround—if you know of another, please answer too!)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.