Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I recently purchased DogFighter on Steam and when I play the tutorial, I get missing textures. The screen's bottom is black and the top is white. However, I can still see the silhouette of the airplane in 3rd person view.

My CYRI Analysis:

CPU Minimum
You Have: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

CPU Speed
Minimum: 2.0 GHz Dual Core
You Have: 2.4 GHz PASS

RAM
Minimum: 1 GB System RAM for Win XP, 2 GB for Vista/Windows 7
You Have: 8.0 GB PASS

OS
Minimum: Windows XP (SP2 or more), Windows Vista (SP1 or more), Windows 7
You Have: Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit PASS

Video Card
Minimum: 256 MB DirectX® 9.0c compliant supporting Pixel Shader 2.0 or better
You Have: Intel(R) HD Graphics PASS

Features: Minimum attributes of your Video Card

                         Required    You Have
 Video RAM               256 MB      1.7 GB
 Pixel Shader version    2.0         4.0

Sound Card
Minimum: Yes
You Have: IDT High Definition Audio CODEC PASS

Free Disk Space
Minimum: 600 MB or greater
You Have: 9.5 GB

share|improve this question
1  
Did you use "verify game integrity" option in steam?Missing textures are hardly result of a hardware issue. –  Arremer Apr 20 '12 at 0:11
    
Yes, I did that. Nothing. –  Daniel Apr 20 '12 at 0:12

2 Answers 2

You Have: Intel(R) HD Graphics PASS

Your GPU is very probably not supported. Try updating your drivers.

If this is a notebook, search for the drivers from the notebook manufacturer, and not Intel.

share|improve this answer
    
My drivers are the latest from Intel. –  Daniel Apr 21 '12 at 3:45
1  
Try searching from the latest ones from the manufacturer and not from Intel, as @Bora suggested. –  ElfSlice Nov 13 '12 at 16:22

This game has it issues with anti aliasing especially if it is "forced" disabling/lowering it in catalyst control center(ATI) works...

However not sure what controls you have with your graphic card,get in your graphic drivers software and try to find and lower AA options.Also turning off "triple buffering" may help.Or just try tweaking AA ingame,not tested but easiest.

share|improve this answer
    
There's no anti-aliasing options in the control panel. I will try tweaking it in the game options. –  Daniel Apr 21 '12 at 3:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.