Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Every time I launch the game, I have to turn this setting back on.

share|improve this question
3  
You should not have to keep doing this. It should save the setting. –  user9983 May 18 '12 at 21:54
    
Are you using a Mac? –  authenticgeek May 18 '12 at 23:29
    
Nope, using a PC. Also, good to know that it's saving properly for others; I'll play around w/ my setup –  Nevir May 19 '12 at 1:01
    
Worth noting that this preference should save just fine under OS X (it does for me). –  Jamie Schembri May 20 '12 at 9:34

2 Answers 2

up vote 1 down vote accepted

Try logging out and exiting to the main screen before completely exiting the game.

used to do this with some settings. Worth a shot.

share|improve this answer
    
Turns out this was the culprit; I was uncleanly closing the game some how. (The keys have been unbound for a while) –  Nevir May 21 '12 at 21:00

Also, make sure you aren't toggling them on/off with the bound keys during gameplay.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.