Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

So, I often play Doubles in Reach, and when I do play, I always play with the same friend. When we're sitting in the pre-game lobby, none of the players (other than my friend) have a mic on my screen. However, my friend will be having conversations with the other people as we are sitting there, so they obviously do have mics, I just can't see/hear them. The usual culprit is a closed or moderate NAT, but I have an open NAT status. My second thought was maybe privacy or child settings (my account was, at one point in time, a child account), but looking into those I have voice chat on for all people.

What could be causing me to not be able to hear any other people in matchmaking?

Of note, on occasion I run into people who show a muted sign, but never anyone who has a mic symbol. Also, voice chat works correctly in other games (like Mass Effect 3), so I think it might be specific to Reach.

share|improve this question
    
Suggest you change your title to something a little more relevant. –  Raven Dreamer May 20 '12 at 19:46
    
@RavenDreamer Didn't think the old one was irrelevant, but is this one clearer? –  Ktash May 20 '12 at 19:49
    
Yup! Carry on.. –  Raven Dreamer May 20 '12 at 19:52
    
The old one initially made me think this was a rant. Not everyone reads the actual question. –  user9983 May 20 '12 at 19:54
    
@OrigamiRobot Haha, well hopefully if people are going to answer my question, they actually read it ;) –  Ktash May 20 '12 at 19:55
show 1 more comment

1 Answer 1

up vote 1 down vote accepted

This is a problem with settings configuration. From the main menu, hit start, and go to Audio Video, then to Matchmaking Voice. Reach has two settings for this, Team and Player, and All Players. The default is All Players, but at some point it might have got changed, so setting it back to All Players should allow you to hear everyone, including opposing players.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.