Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

In Diablo 3, every time someone uses an inappropriate word I see a bunch of random characters instead of what they are actually saying. I'm a fan of angry, curse-filled rants. I enjoy seeing the interesting, colorful language of people who are having a hard time in-game. Is there a way to turn off the language filter?

share|improve this question
6  
+1, a woman after my own heart... –  ElfSlice May 22 '12 at 2:19
2  
I keep finding it hilarious that the Dutch version of the verb "can" ("kunt") gets filtered out, it seems a little strict to me –  Ivo Flipse May 22 '12 at 7:57

2 Answers 2

up vote 16 down vote accepted

After you are logged into your account select Options -> Social Tab -> Uncheck the box that reads "Mature Language Filter" in the bottom right hand corner.

enter image description here

share|improve this answer

I think its in Options->Social near the 'allow quick join' setting. Will update the answer once I can login & check.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.