Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm trying to play the DayZ Mod for ArmA2 Combined Ops but every time I join a server I get kicked about 30 seconds later due to "BattlEye not responding" issue.

share|improve this question

4 Answers 4

Uninstall Arma 2 not OA, then reinstall it. It worked for me

share|improve this answer
up vote 0 down vote accepted

I solved this issue by updating the firmware for my modem. My hardware is an iiNet BoB2.

I had previously found similar issues with related hardware but there was no upgrade for my modem's firmware when I wrote this question.

share|improve this answer

Might I suggest you re-install BattlEye and also update the .dll's to the latest manually found here: http://www.battleye.com/download.html

share|improve this answer

Have you launched Arma 2 or Arma 2: Combined Operations yet?

I've read that you need to do that first so BattlEye can be set up. So if you haven't done that, try it.

Make sure you're on the latest version of DayZ. Update everything you can relating to Arma 2: CO as well.

share|improve this answer
    
Yep and yep. I've hosted my own A2:CO server locally with BattlEye enabled and that works fine. I just can't join any online servers with BE enabled. There is one DayZ server which doesn't have BE enabled which I can join, but it's on the other side of the world so it's not great to play on. –  Lynden Shields May 24 '12 at 22:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.