Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

My diablo will not patch it says my game is up to date but when i launch the game it says that i need to patch it it will close the game and patch automaticly and as soon as patch is completed I will be able to play again, however when it closes and opens up the patch it says another instance of diablo is running and closes automatically. What should i do?

share|improve this question
    
Did you try running it as administrator? –  Philipp May 29 '12 at 16:47
3  
It is a temporary problem linked to server maintenance now in progress due to patch 1.02. It will be fixed by Blizzard on their side soon. –  Drake May 29 '12 at 17:52
    
it is done i tried launching same issue –  dennis May 29 '12 at 19:23
    
im getting really tired of the jack ass' closing topics like i said i'd still have the issue im still haveing the damn issue now i can't get anyhelp on the question cause you jackass' wanna be power happy. I wish i had the mighty ban hammer or at least could vote down your shit. –  dennis May 30 '12 at 0:54
add comment

closed as too localized by Sterno, Sorean, Drake, authenticgeek, OrigamiRobot May 29 '12 at 19:35

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 6 down vote accepted

It might just be that the Americas server is down.

share|improve this answer
    
oh wow well thank you for linking this to me solves my problem (ill accept your answer when it lets me 8 minutes) –  dennis May 29 '12 at 16:26
    
I susspect ill still have this problem even after maintance because It happens on a majority of the games I play and in the end i end up having to uninstall it so that all the patches get applied at once, if it happens even after the server what do you recomend i try? –  dennis May 29 '12 at 16:28
    
One of my friends are actually having that same trouble right now --- as best as I know, it's never happened to him before, and it's definitely never happened to me (at least the schizophrenic patch issue). Are you sure it's the same error that you've been experiencing in the past? –  Richard Neil Ilagan May 29 '12 at 16:49
    
I can't see how this is a useful question for this site; its a technical support issue and better addressed on official forums. Why not wait till Blizzard officially announces the downtime is over and then ask here if you still have problems? –  Alok May 29 '12 at 17:26
    
its a question that can be answered alok and tech support never responds so why are you mad? –  dennis May 29 '12 at 17:36
show 1 more comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.