Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have been trying to play the Mage's College quest, but Mirabelle Ervine is frozen in place and can't go anywhere. I can still talk to her, but that's about all I can do. How can I reset her or reset NPCs in general?

share|improve this question
add comment

5 Answers 5

up vote 4 down vote accepted

I'd try the enable and disable console commands.

Make a save game first, and then in the game, open up the console by pressing ~, then click on Mirabelle Ervine. Her RefID (0001C1B9) should show up in the screen. If the RefID is correct (meaning you have selected Mirabelle correctly, and not another object), type disable and then enable.

If it doesn't work, try teleporting her to your location, to try to 'unstuck' her. With Mirabelle still selected in the console (her RefID (0001C1B9) still showing up in the screen when you press ~ [if not, select her again]), type in moveto player.

share|improve this answer
    
Teleporting them has worked for me in the past. Esbern and Jensine got lost and never met up with me, but moveto unstuck them. –  SevenSidedDie Jan 12 '13 at 5:29
add comment

Try opening the console (` key by default), clicking on the NPC in question, and typing "resetAI". That should reset the NPC's AI and hopefully unstick her. If that doesn't work, you can try "recycleactor", but that may have side effects.

share|improve this answer
add comment

I was having a problem with the stuck Adrianne Avenicci. Following sequence of commands worked:

Console ` Click on the NPC in question - their code will show up. Commands in sequence (don't have to put the ID if object selected) 1. ResetAI 2. Disable 3. Enable

The character will show up at their default position.

share|improve this answer
add comment

I had a problem in riverwood where I told the kid I had made him invisible and ever since then he just stood there not moving...

A few game days later, I returned to riverwood to find everyone just stopped in place outside the inn (near where the kid was) and nobody moved.

The "enable" "disable" command didn't work on anyone.

What fixed it for me was to attack someone and then type "paycrimegold 0 0" on the console...

I lost the 40 gold for attacking a person, but I didn't get sent to jail nor did my items get taken, if you just use "paycrimegold" you will get taken to prison and items removed.

Best of luck :)

share|improve this answer
add comment

The reason why some of the NPCs in Skyrim won't talk to you is you may have the nightingale armor equipped, especially the hood.

share|improve this answer
1  
The asker said they can talk just fine, but she won't move. –  SevenSidedDie Jan 12 '13 at 5:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.