Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've enabled the Notification Center and badge app icon settings for Dragonvale in the Settings app, and I enabled all notifications inside Dragonvale. However, I get no egg/reminders notifications whatsoever. When my eggs are ready to hatch I get no notification.

Does this setting work? Is there something particular I need to enable first? Why am I not getting Egg notifications? I might like the others too, but egg notifications are the most important ones and I've never gotten one. I'm on iOS 5.1 on the current latest version of Dragonvale.

share|improve this question
    
That's odd... It works for me just fine, and I have all the same settings you have. =( –  Fluttershy Jun 17 '12 at 19:32
    
works for me as well. –  Kyle Yeo Jun 17 '12 at 20:16
    
@Fluttershy you get, specifically, the Egg notifications? –  Ben Brocka Jun 18 '12 at 2:09
    
@BenBrocka Aye. I get notifications showing that the dragon, by name, has finished incubating. Or that my dragons have finished breeding. –  Fluttershy Jun 18 '12 at 2:52
add comment

1 Answer 1

up vote 0 down vote accepted

The comments above have said that notifications are working fine for them. They are working for me, also. So it's probably an issue with your phone. The basic troubleshooting is to reset, restart, restore.

  • To reset, hold both the home button and the sleep/wake button until the apple logo comes up.

As for restarting and resetting, you should probably know how to do that.

Make sure the notifications are turned on after you reset/restart/restore.

Settings - Notifications- Sort Manually- Dragonvale- Notification Center [ON]

share|improve this answer
    
It's done this on two iPads, one of which I restored a couple times... –  Ben Brocka Jun 18 '12 at 2:08
    
Fiddling around with the settings (disabling notifications in app/settings, then enabling them again) eventually worked –  Ben Brocka Jul 1 '12 at 16:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.