Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I'm on Mac OS X Lion and I tried to install single player commands. I have minecraft 1.2.5. I did the automatic install, it worked fine and now when I open minecraft a little thing come up at the bottom that says single player commands and some other stuff. However when I try to type / and a command, this does not work. It just does nothing (or does the minecraft command for the given key I pressed). Can someone help me out?

share|improve this question
Have you tried opening the chat box normally, then just typing a /? – Alexis King Jun 25 '12 at 0:44
up vote 4 down vote accepted

In order to use SPC you must open the chat window, then type in a command. To open the chat window, type T, then your command.

share|improve this answer
Ah that worked beautiful. Thank you! – user1413793 Jun 25 '12 at 16:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.