Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Rex Blade: The Battle Begins is a very old & rare FPS in the style of DOOM (Mobygames Link). I've recently gotten horribly stuck on level 9 (world 3 level 3), pretty close to the end of the first episode. To help jog your memory, this level starts out in a big outdoor scene surrounded by enemies (including for the first time a transparent blue enemy). There are two fenced off areas, one with a switch requiring the cytosine key, the other with no visible switch. There is a hangar which you can enter, which should be pretty memorable because it is the first place where enemies stand on balconies above you. There is a terminal in the hangar as well, offering hints like "X marks the spot" and "Pay close attention to the ground".

The only visible possibility to make progress is a flashing square of light against one of the outdoor walls. However, when I press space (USE) on top of it I do not hear the switch sound effect I'm used to (which is played even for secret switches), and as far as I can tell nothing opens up. This may be some kind of a glitch. In fact, this game is so rare it may not even be possible to beat!

I have spent over an hour here pressing space all over the accessible part of the map, to no avail. I've tried it both with the Domination shareware and the original Rex Blade.

So I guess I want to ask, does anyone know what to do here? And if not, does anyone remember actually completing the published game without cheats (which would give me some hope?)

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Ok, after much frustration I finally managed to figure it out (I had to since the cheat codes don't work). At the beginning of the level you start on a cross or x shape. I had tried hitting space in the center of the x and on each of the spokes, but it turns out there is a random spot near an edge (with no demarcations to indicate that it is special) that if you stand on and press space will cause a secret door to open with the cytosine key inside. This was probably some sort of misalignment when designing the level, as the only way to find it is through pure trial and error.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.