Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I am using the DayZ launcher, but I cannot right click to equip the flashlight & bandages once I am in game.

Is this some sort of side effect of using the launcher?

share|improve this question
    
Have you tried both left click and right click? This isn't a problem with the launcher, but with the game itself. Make sure you have the bag selected when you attempt to right click either item. –  Domocus Jul 7 '12 at 2:13
    
I have tried but after watching few videos seen others having the same issue where the "use item" tab drops behind inventory/bag...serious takes minutes to simply bandage self or equip light/hatchet type items...belt item removal is largest issue i have faced making this game all the more challenging. –  user28829 Jul 9 '12 at 20:38
1  
I believe this is just lag, due to the character server being overloaded. I don't think there is really anything you can do to solve this. –  Wipqozn Jul 10 '12 at 23:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.