Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

In the PC version of Spelunky, I don't know what buttons to press to pay the Tunnel Man. How can I pay him?

share|improve this question
4  
Hi @Leadri, if your question can't be submitted due to quality standards, please do not pad your answer out with spam. Instead, consider adding more detail to your question, as the more detail we have about your problem, the better we can help you. –  FAE Jul 12 '12 at 11:28
    
Thanks but there's no more detail. Question is simple. What can I do? Also it's not "how much". I know how much I should pay but I cannot pay. –  Leadri Jul 12 '12 at 12:06
    
@Leadri That, right there, is more detail. The reason there's a minimum character limit is to encourage providing more information. Now that you have more detail, why don't you edit your question to include that information? –  Frank Jul 12 '12 at 12:09
    
@fbueckert It's not a detail. My question is changed by FAE and I'm telling it's not my question. It's irrelevant. –  Leadri Jul 12 '12 at 12:11
    
@Leadri I think the question edit to change "how do I?" to "how much do I?" was just an honest mistake as they tried to remove all that extra text in the original question. Is this new edit better? –  Sterno Jul 12 '12 at 12:22
show 1 more comment

1 Answer

Press up and down to change the amount of money you're offering him, then press your default 'use' key to pay him. The tunnel to Area 2 costs $100,000, the tunnel to Area 3 costs $200,000, and the tunnel to Area 4 costs $300,000

From the PC wiki.

share|improve this answer
    
I tried this but where can I see amount of money? Nothing changes when I press up and down. –  Leadri Jul 12 '12 at 12:08
    
There should be yellow text with DONATE: before the amount at the bottom of the screen. Can you add a screenshot with what you see? –  Keith Jul 12 '12 at 13:00
    
It seems it was a bug in v1.1. There is a v1.2 community update that fixes many problems including this problem. Here is link: mossmouth.com/forums/index.php?topic=1257.0 –  Leadri Jul 12 '12 at 17:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.