Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've been looking 30-60min different links from Google to fix my problem, and still not succeeded.

  1. I am using Windows XP (with Service Pack III)
  2. I am using VIA Unknown @ nVIDIA MCP61 - High Definition Audio Controller.
  3. The speakers I am using have a text on them: "Platinum UBL Series" (did a quick check in Google and didn't found anything useful)

One link talked about 5.1. I tried to set it on my speakers, but it jumps off it, so I believe either my speakers or my sound card cannot use that option.

One link talked about setting the [AudioMenu] fAudioMasterVolume in Skyrim_Default. What number I wanna put on it, the sound is always as low as always.

I hope there could be found a fix, which doesn't fit in "setting up another operating system" or "buying a new sound card or speakers".

Of course I could just raise up my speaker volume, but any other sound outside from Skyrim would put me go "boom head explosion", if you know what I mean.

share|improve this question
    
You're certain that all of the volume controls are up in Skyrim's settings? I believe there are 4 of them, but I forget. How many speakers total do you have? 2 front ones? A center one? Any back ones? A sub? 5.1 means that you have 2 front speaker, 2 rear speakers, 1 center speaker and 1 sub. –  Jagd Jul 23 '12 at 17:15
    
All the volume controls I found in Skyrim has been in full. And yeah, I just got known today about the 5.1, and I need to say that I only have two speakers =D Didn't know that it meant several speakers. –  Damaskox Jul 23 '12 at 17:46
2  
Is it just Skyrim that you're having odd problems with the sound, or does this occur with other games? How do mp3's sound? Have you tried updated your soundcard drivers? –  Jagd Jul 23 '12 at 20:15
1  
@Jagd Like Damaskox, I also have this issue. This happens in Skyrim only, and even with updated sound card drivers. Many other users have reported the same issue. Related Bethesda forums thread: So... when will Bethesda fix the LOW SOUND issue? –  galacticninja Jul 26 '12 at 2:34
1  
It's a fairly known issue, I had the same thing I fixed it in Windows 7 by raising the volume of just the Skyrim application. I know that is not possible in Windows XP. –  Halfwarr Mar 1 '13 at 16:14

1 Answer 1

Easiest way of fixing it in Windows 7 is just raising the application volume.

Since you are using Windows XP, however the best solution would be to modify the .ini file. Located in:

My Documents\My Games\Skyrim\SkyrimPrefs.ini

Open the file and find the line that says:

fAudioMasterVolume=1.000

Adjust that to something higher let's say 2.000 should be sufficient for your needs.

share|improve this answer
1  
…does that work? Does the engine actually honour a 200% volume setting, or does it just ignore out-of-bounds numbers, like it does for most ini settings? –  SevenSidedDie Mar 1 '13 at 17:56
    
The engine I'm sure supports it. The options in the game probably do not, and would probably be reset to the 1.0 value if you modify them. –  Halfwarr Mar 1 '13 at 18:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.