Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to play 'Game Dev Story' on my Galaxy Nexus with Android 4.1.1. But when I want so start the App, I get 'Error Code=3'. The Demo runs perfect, but not the current version 1.0.7

share|improve this question
    
Have you tried re-downloading/installing? Have you uninstalled the demo version yet? Have you tried "clearing data" on the Google Play store? – Kotsu Jul 25 '12 at 18:42
    
It should be fixed by now. – Krazer Dec 23 '12 at 7:17
    
Gotta say, this is kind of ironic. – Kenogu Labz Jan 22 '13 at 0:43

http://pl.appbrain.com/app/game-dev-story/net.kairosoft.android.gamedev3en

Looks like a Bug on Android 4.1 Jelly Bean, only Galaxy Nexus or Nexus7 got this problems

share|improve this answer
2  
That link doesn't really help much; I'm not sure where it says this is bug in Android. – Frank Jul 25 '12 at 18:46
    
no, the bug is not in Android, it is in the game. i've to wait untill it is fixed and updated to the marked – Boe-Dev Aug 9 '12 at 8:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.