Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

My question is simple. I have a Bukkit Minecraft server. Right now there is no Bukkit version compatible with Minecraft 1.3.1.

Is there a way to take my server and host it with the regular Minecraft server until a new version of Bukkit comes out?

If there is, how can I accomplish this?

share|improve this question
    
Never mind I found out a way to downgrade my version –  PhaDaPhunk Aug 1 '12 at 21:42
1  
You are welcome to answer your own question with the solution that worked for you :) –  James Aug 1 '12 at 22:08
    
@James I know thanks I'll do it I just didn't find it as a real answer to my initial question. –  PhaDaPhunk Aug 1 '12 at 22:20
    
I can give you the basics that you just put a server jar file in the same place as the bukkit one but bukkit also splits out where the different 'worlds' go and that would have to be undone. Assuming no special block ids are going to go missing from bukkit mods then all would be well :) –  James Aug 1 '12 at 22:23
add comment

1 Answer 1

up vote 0 down vote accepted

I found out that by using windows 7's restoring previous versions system, I could downgrade my Bin folder to be able to go back on my server. Hope this helps someone

share|improve this answer
    
If this answers your question, can you accept it as the solution? –  Martin Sojka Aug 30 '12 at 12:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.