Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I am playing Skyrim on PC with a XBox 360 wired controller. Every time I click left stick to sneak it works, but also brings up the Steam Community page/menu. Is there a way to prevent this from happening? I try disabling the community page or re-mapping it to another key command but then it treats it like an ALT+TAB quick escape. I just want to play the game seamlessly with an XBox 360 controller; any ideas or solutions are greatly appreciated!

share|improve this question
    
I fired up Skyrim today for the first time with my 360 wired controller, and didn't have any trouble clicking the left stick - Have you manually customized anything related to the left stick prior to having the problem? I'm using all default controls (and installed the driver for the controller from Microsoft's website) –  xyroclast Aug 4 '12 at 5:06
    
Sounds like you're running some kind of gamepad/keyboard emulator or something similar? By default, the Steam UI shouldn't react to any game controller (only the keyboard hotkey defined in Steam's settings). –  Mario Nov 12 '12 at 12:33

1 Answer 1

You can change the shortcut or disable it. Just open Steam, click on Steam at the toolbar, go to Settings and there you'll see the In-Game tab where you can change it. That should do it :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.