Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried loading Skyrim from Steam and everything was working fine, but after I press play on the game window with the Dovahkiin in the background, I get the message:

load 3:0000065432

How can I fix this?

share|improve this question
have you tried to verify the integrity of your game files yet? – l I Aug 5 '12 at 2:52
Thank you! I went to that link, and followed the instructions provided, and now my game works. :D – zCynic Aug 5 '12 at 3:13
@yx. gentle prod to post as an answer – user3389 Aug 5 '12 at 3:58
@yx. Still not posted as answer! Do it soon or I might just so it is marked as answered. – Lemmings19 Sep 28 '12 at 2:56
@Lemmings19 be my guest :) – l I Sep 28 '12 at 11:12

There are a variety of things you can do in order to try and resolve error 51/Load 3:0000065432;

  • Verify game integrity
  • Run the game as administrator
  • Downgrade your graphics driver
  • Uninstall any custom textures/mods you have installed
  • Reinstall the game
share|improve this answer
Thanks pixel for the answer. Now just hope it is marked else Community will keep bumping this post up. :-) – ヴァイシャリ Nov 8 '12 at 16:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.