Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I just started this app. When I tap the picture of a green arrow with a plane after loading people or cargo, no cities are available on my African continent. None are even "faded out", as the game likes to say. Should I buy Biggs planes to go farther?

share|improve this question
add comment

3 Answers 3

Have you tried zooming in? If your map is zoomed out too far, you can't do much; you need to zoom in further to see and interact with cities.

This screenshot is zoomed out too far: This screenshot is too far zoomed out to see cities Where, oh where have the cities gone? =[

But if we zoom in: Zoomed in, and now the cities are visible Tada! We can see the cities now!


If this isn't the problem, I'd suggest you try what the other answers mention, and reboot your device, or even delete and reinstall the app. I've never actually had this problem, so I apologize if this isn't correct.

share|improve this answer
add comment

I had this before. Reboot the device, and try again, Sometimes you just need to uninstall and reinstall the app, (If you have iCloud it would save how far you have done.) Try now, It worked for me.

share|improve this answer
add comment

Try to post a comment, and then re-download the app after turning off your phone.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.