Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed Vampire the Masquerade: Bloodlines, via Steam, on my 64-bit Windows 7 machine.

I found this question: "Available memory less than 15MB!!! -1" when launching

I followed most of these instructions, and the game runs great! The "memory bug" patch ran without a problem. The "resolution patcher" ran without a problem. I set the executable to run in compatibility mode so the opening animations are visible. Still no problems...

However, I would like to try installing the unofficial patches. I downloaded patch 8.1 from here:

When I try to execute VTMBup81b.exe, I get a popup window that says:

The version of this file is not compatible with the version of Windows you're
running. Check your computer's system information to see whether you need an
x86 (32-bit) or x64 (64-bit) version of the program, and then contact the
software publisher.

Then, I tried to be clever. I copied the directory where Bloodlines was installed onto a 32-bit Windows XP Virtual Machine. I copied the patch there. When I tried to execute the patch file under the XP VM, I simply got "Cannot execute VTMBup81b.exe" (on the command line, not a Windows popup).

I tried the same thing with the version 7.9 patch, just to be sure, and I got the same results.

How can I get this patch to install?

share|improve this question
Try changing the compability mode on the patch itself. – Ramhound Aug 18 '12 at 13:59
Tried that, it doesn't change anything. – Josh Aug 18 '12 at 19:13
Did you check if you aren't missing any DLLs with Dependency Walker or similar? – Martin Sojka Aug 20 '12 at 9:08
up vote 3 down vote accepted

Well.. it turns out that somehow there was an issue downloading the patches -- both the 8.1 and 7.9 -- in the first place. They were each 41k in size. On a whim, I tried re-downloading, and the 8.1 patch was over 200MB this time (!).

After re-downloading and getting the 200MB version, the patch installer started up fine.

Really not sure what happened here. But I'm all set now.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.