Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've had some issues with unofficial dedicated servers when creating Left 4 Dead 2 games. Over the weekend when creating a game my friends and I would keep getting the same dedicated server which is configured to show a home page which appears to be designed to test my patience.

The home page continuously plays advertising videos on the connected screen, which don't stop when you close that view because, well, you might want to press 'h' and see that screen again. The designer of said page didn't see the need to allow the video to be stopped, or paused for longer than a few seconds.

The videos are too loud, like most advertising, and tend to make the L4D2 client struggle slightly, even crashing the client a couple of times. It pretty much renders the game unplayable for me. Apart from the havok caused by the adverts, the server itself appears to be otherwise playable.

Is there any means to disable the playing of videos in the L4D2 client, or even disabling the home page view altogether?

share|improve this question
    
I'm not sure of the answer, but to help in googling the problem, this is often referred to as a server's "Message of the Day" or MOTD. –  Dave McClelland Aug 28 '12 at 16:41
    
@Dave McClelland - Thanks, that has actually kicked up a few search results I wasn't getting before though the consensus appears to be that it can't be disabled with a client var. –  Kurley Aug 28 '12 at 16:59

1 Answer 1

Block port 80 (outgoing, TCP) ONLY for left4dead2.exe

Do that by making a new rule in your firewall.

share|improve this answer
    
Nice idea, I'll try that this weekend. –  Kurley Dec 21 '12 at 9:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.