Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm currently downloading Guild Wars 2, which shows that it's downloading the pre-update files but then the speed just drops off. The window then disappears, reappears for a split second saying that "0kb downloaded" before finally disappearing, never to return.

I've tried running the downloader as administrator, trouble shooting compatibility, and disabling UAC. When reinstalling, I've even bought the disk and done it that way. I'm running Windows 7 Home Premium 64 bit.

How do I fix this?

share|improve this question
    
Have you tried disabling your anti-virus? –  Frantumn Aug 30 '12 at 14:33
    
Redownload the installer, and check your firewalls etc. –  DavidYell Oct 11 '12 at 17:52
add comment

2 Answers

I am not sure but have you tryd this? Click the start button and search for ‘cmd.exe’ without the ’. Right click the resulting cmd.exe and run as administrator. A “dos” box or command window will appear. type and enter the following ipconfig /flushdns.

share|improve this answer
add comment

There were several server issues when the game launched. This problem was most likely a consequence of such problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.