Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When I run SNES9x emulator in fullscreen I get seriously bad FPS. If I run windowed mode it's perfect, and it runs fine before when I had Windows 7 on.

I've updated my drivers from the Nvidia site which had a Windows 8 driver for me. That didn't help. I've tried editing the config file to make sure I'm using 32 bit depth and refresh, and that didn't help.

I've tried Project 64 and it works fine in both windowed and fullscreen mode.

What else can I do?

share|improve this question
add comment

3 Answers

up vote 3 down vote accepted

I found the fix. When I disable triple buffering it works fine. Looks like a bug wither with Windows 8 compatibility, or with the new video card drivers.

share|improve this answer
add comment

I found I had to disable both triple buffering, and bilinear filtering. Either one of these options cut the speed in half.

share|improve this answer
add comment

I just found out how to get around the slow performance issue:

  • Change the resolution (the emulator will be slow)
  • Alternate to Windows' desktop or another program
  • Alternate back to the emulator, it will be running smooth
  • Go figure
share|improve this answer
    
This answer seems incomplete... –  Ramhound Mar 16 at 7:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.