Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I am playing the browser game Grepolis and there are a lot of moving gifs.

I sometimes play on my really old computer and it causes some lag.

Would any of you know anyway to make it low detail or turn off the animations?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

In Google chrome there are 2 plugins that stop animated gifs from working

  1. Paused! This plugin stops all gifs from being animated although it doesnt work perfectly with gifs hosted on other domains than the site itself

  2. Stop gifs on escape drawback by using this plugin is that you need to press escape before it stops animating.

In Firefox - Type about:config and change the value of string image.animation_mode from normal to none.

In Internet Explorer - Tools -> Options -> Advance. Uncheck the box in Multimedia group that says "Play animations in web pages"

Source:

  1. http://labnol.blogspot.nl/2007/08/how-to-stop-gif-image-animations-from.html
  2. http://www.simplehelp.net/2011/08/04/how-to-disable-animated-gifs-in-google-chrome/
share|improve this answer
1  
Thanks so much for that. I used the firefox method and it works brilliantly. –  General Stubbs Sep 12 '12 at 10:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.