Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm rebinding melee and skill power activation to keys closer to the WASD keys to make them more accessible. I was going to rebind Q, but by default it is set to "Secondary Use".

The only use of that key in-game that I've noticed so far is that it allows you to shop with NPCs instead of just talking to them. Are there any other uses for this key?

enter image description here

share|improve this question
I believe it's also the "drop weapon" key, which changed from the space bar in the first game. I'm not home to confirm, though – Dave McClelland Sep 19 '12 at 14:22
drop weapon was bound to _ by default on my install (installed yesterday evening)... – horatio Sep 21 '12 at 18:50
up vote 2 down vote accepted

Secondary use button is used when you can chose between multiple interactions with an NPC;like with Marcus and Dr.Zed where you can either use "E" to simply talk to them or use "Q" to enter their shop interface.

Another example is when you finish a certain quest for Claptrap and you can press "Q" to ask him for a high-five.

share|improve this answer

As you and @dave-mcclelland mentioned, Secondary Use is used for:

  • for NPCs and items that have multiple types of interactions: opening the store (like Marcus for example), giving Claptrap a high-five, turning off radios, etc.
  • dropping items**

** Though right now it appears to be a bug (I assume) that even though Secondary Use can be remapped on the PC, dropping items stays with the hard-coded Q key — according to @Brysonic. I tested this in my PC copy too.

share|improve this answer
I tried rebinding the Secondary Use key to C, but the UI indicated that Q is still used for dropping items. I don't think that dropping items is part of what Secondary Use is responsible for. – Brysonic Sep 20 '12 at 14:40
@Brysonic after remapping, did you try with both C and Q? Which worked? – Mufasa Sep 20 '12 at 21:35
I tried both and only Q worked. – Brysonic Sep 21 '12 at 11:26
@ChrisHateZ is also correct - I updated my answer to include the more generic description so mine doesn't mislead. But he gets credit. – Mufasa Sep 21 '12 at 15:49

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.