Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When I open borderlands through Steam, it opens a menu where I have to click play a second time. Then another splash screen Then it goes through these annoying, but at least skippable, intro videos. Is there any way I can bypass all this and have the game go directly to the opening menu?

share|improve this question
add comment

1 Answer

up vote 16 down vote accepted

Disabling the startup movies

It is possible to disable the startup movies by editing the WillowEngine.ini file located in your Documents/My Games folder and commenting out a few lines which define which videos play when the game launches.

The default location for the Borderlands 2 config folder within your Documents folder is;

%USERPROFILE%\Documents\My Games\Borderlands 2\WillowGame\Config\

Simply edit the file 'WillowEngine.ini' and find the following variables:

[FullScreenMovie]
StartupMovies=2K_logo
StartupMovies=Gearbox_logo
StartupMovies=NVidia
StartupMovies=Loading
SkippableMovies=2K_logo
SkippableMovies=Gearbox_logo
SkippableMovies=Attract
SkippableMovies=NVidia

...and comment out the 'StartupMovies' lines as follows;

[FullScreenMovie]
;StartupMovies=2K_logo
;StartupMovies=Gearbox_logo
;StartupMovies=NVidia
;StartupMovies=Loading
SkippableMovies=2K_logo
SkippableMovies=Gearbox_logo
SkippableMovies=Attract
SkippableMovies=NVidia

This should cause the game to skip over these startup movies when you start Borderlands 2.

Disabling the launcher

To disable the Borderlands 2 launcher, set the following launch option within Steam:

-NoLauncher

To change launch options with Steam, do the following;

  • Right-click on 'Borderlands 2' under the game Library in Steam and select Properties
  • Under the General tab click the 'Set launch options...' button
  • Enter the launch options as per above and click OK
  • Close the Borderlands 2's 'Properties' window and launch the game

This will disable the 'Play/Setup' screen upon launching Borderlands 2 from within Steam.

Sources: Disabling Intro Movies | Disable Launcher | How to set launch properties

share|improve this answer
    
I have not found any specific method of disabling the splash screen, although seemingly in Borderlands 1 there wasn't an official method either and people just removed the .bmp which caused the game to skip it when it failed to find the image for the splash. –  kalina Sep 22 '12 at 16:00
    
Yea, I tried renaming it. It basically just displays nothing for the same duration it would display the splash screen. –  user9983 Sep 22 '12 at 16:08
3  
One tweak to your excellent info: right above the "StartupMovies" settings, my WillowEngine.ini file included the line "bForceNoMovies=FALSE". Setting this to "TRUE" disabled all the movies for me in a single setp. –  Feral Chimp Sep 24 '12 at 16:07
    
@FeralChimp Probably not a good idea. You don't know what that does exactly. That switch could control cutscenes as well, and apparently other UE games crash on certain screens if you set this to true. –  lunboks Nov 27 '12 at 17:12
    
Thanks @lunboks, it can't hurt to err on the side of caution. I can say that I've run this configuration for (too) many hours on both a workstation and a laptop with no crashes. I guess I'm not sure whether I'm missing cutscenes. I've definitely seen some, but maybe that was without bForceNoMovies. I'll try it both ways to see. –  Feral Chimp Nov 27 '12 at 21:34
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.