Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

After much pain and effort, I've managed to get Rock Raiders to start up, and to load a level. I now have two problems:

The cut scenes won't play.

The GUI is messed up in the parts where the components of the HUD should be transparent.

Also, it's running slower on my current computer than on my old Windows 98 one, so I don't know what's causing that.

I don't really mind having to look up the cut scenes on the Internet, but the HUD transparency problem is unbearable.

Is there a fix for this?

share|improve this question

closed as too localized by Mr. November, C. Ross, Krazer, OrigamiRobot, Michel Dec 16 '12 at 11:35

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried it on windows 7? See if it works there? Also try setting the compatibility settings of the program to a lower version of windows. –  Lyrion Sep 26 '12 at 9:19
    
@Lyrion I can't test it on Windows 7, but I'm already running it in compatibility for Windows 98 –  user912 Sep 26 '12 at 9:32
    
I had Rock Raiders installed and running in Windows 7 64-bit and I don't recall having any problems. –  Chris Sep 26 '12 at 13:44