Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Trying to improve performance of the game I turned off dynamic lights*. This led to desired effect; however, this also removed the most of the textures of weapons and items in the inventory menu:

inventory menu

and on the loading screens:

loading screen

making the gameplay less enjoyable.

Is there any way to turn off dynamic lighting while preserving the textures of weapons and items in the inventory menu and on the loading screens?
_______
* C:\Users\%USERNAME%\Documents\My Games\Borderlands 2\WillowGame\Config\WillowEngine.ini → [SystemSettings] → DynamicLights=False

share|improve this question

1 Answer 1

Unfortunately, there is no workaround for this. It is not possible to disable Dynamic Lighting in Borderlands 2, which is why there isn't an option exposed in the front end that allows you to disable this option.

This issue occurs in other games as well, the flat black textures that appear are in fact where the light maps used to be, but because you've disabled dynamic lighting there is no longer any lighting for those objects.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.