Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm not sure if this is the right place to post a question such as this but I am not sure if there are any others stack exchanges that this would be more relevant to. I recently purchased the total war complete pack on steam due to its massive discount and proceeded to install shogun 2, I downloaded it on my laptop then used the steam backup/restore function to transfer it to my main pc. after installing I tried to play the game, it got as far the splash screen and then crashes my entire computer.

I have searched the internet for quite a while and it appears my problem is in no way unique but I have yet to find solution that helps me. My graphics and audio drivers are up to date, my computer exceeds the minimum specs (I can run Skyrim on ultra without a problem) I have reinstalled the game, deleted some steam .blob files, verified cache until it didn't come up with anything new and still nothing. Any help at all in fixing this problem is greatly appreciated and please let me know if you need any more details.

The crash happens about 30 seconds to a minute after the splash screen has first displayed the courser doesn't change to the total war cursor, the computer locks up I cant move my mouse then the screen goes black and computer reboots itself.

System Specs:
12gb ram
Amd -4100 quad core 3.60Ghz
Windows 7 64bit
Ati Radeon 6850 -1gb
Asus M5A99X Evo Motherboard

share|improve this question
Can you be more descriptive abouth the "crash" you are experiencing, and give your system specification? – TZHX Sep 30 '12 at 8:26
@TZHX Question updated with the info you requested, let me know if you need anymore. =) – I Phantasm I Sep 30 '12 at 13:39
up vote 1 down vote accepted

I found out that my motherboard was of a type that wouldn't run shogun without an update to the bios. after I updated the bios the game worked perfectly

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.