Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had minecraft on my computer before but was playing through a file in evernote (if that makes sense. I saved the application from my iPod into evernote then opened it on my computer. I'm not sure how, but it worked :P) now I'm trying to download the application from but it won't download correctly. The file is supposed to be 270 kb but in downloads it says its only 149 kb. When I try to open the application, a pop up comes up and says "minecraft is damaged and can't be opened. You should move it to the trash" Everything is current on my computer. Any ideas on what to do?

share|improve this question

closed as too localized by authenticgeek, kotekzot, Michel, a cat, Mufasa Dec 21 '12 at 21:23

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Sounds like a corrupted download. Re-download the application. – Frank Oct 1 '12 at 18:38
I have several times – Caitlin Oct 1 '12 at 18:40
How do you know it's supposed to be 270kb? Are you sure you're downloading the correct file? – Frank Oct 1 '12 at 18:40
On minecrafts site i go to download and it says "Minecraft for Mac OS X" then under it is a link that says " (270 KB) and yes I'm sure I'm clicking on the mac version – Caitlin Oct 1 '12 at 18:42
Any reason you can't just copy it out of Evernote and use that? It's just the launcher anyway—you have the actual game files already. – SevenSidedDie Oct 2 '12 at 4:16

That is Gatekeeper (built into Mountain Lion). Since Minecraft isn't on the App Store, OS X won't let you run it. See this article for details on how to get around it. You can also go to the Security panel in System Preferences and disable Gatekeeper. I had the same problem, and this worked.

share|improve this answer
@Caitlin doesn't mention that it's Mountain Lion, and the error that the OP gives is different than the error that's given when Gatekeeper keeps you from opening an application. – kuyan Nov 28 '12 at 1:38

You could try to download the Linux version and then run it just run it (use command-line arguments if you want). Minecraft.jar can be put anywhere.

Your current issue is probably a downloading problem. Try turning off your firewall.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.