Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I use a gamepad, but the game is trying to be smart by displaying the keyboard keys as tooltips. How can this be changed?

share|improve this question
    
Is your gamepad plugged in as you launch the game? (Is it the XBox gamepad?) –  badp Oct 1 '12 at 19:21
    
@badp Yes it is. Apparently I'm not the only one bugged by this: steamcommunity.com/app/214830/discussions/0/882961586639965092. It's not an XBox gamepad, if that matters, it's a BigBen one (with the same button colors). –  Zommuter Oct 1 '12 at 19:23
add comment

1 Answer

Go into controls, and click "Key Config". Then hit left/right at the top (settings)

Then hit "A".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.