Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I recently purchased AI War:Fleet Command with the intent of playing Co-Op with a certain friend. He bought the game about a years ago and have two expansions installed (Zenith Remant and Children of Neinzul). I bought a bundle and got 3 expansions ( Zenith, Neinzul and Spire) but have installed none so far.

Do we need to sync our Expansions and Patches to be able to play Co-Op?

Currently I have installed the base game, no expansion with patch 5.087

share|improve this question

1 Answer 1

up vote 3 down vote accepted

You don't need to have the same expansions installed, but the game will only use whatever expansions everybody has. So if you have expansions 1 and 3, for instance, and your friend has expansions 1 and 2, then it will just use expansion 1 when you play together. If you want to use all the expansions you'd both need to have whatever you want to use.

For the patches, yes you'll have to be on the same version. However, since those are shared regardless of what expansions you have installed, that means you'll either just want to be on the latest official version or the latest beta version, and you're all set regardless of what you have.

share|improve this answer
    
Thanks for the answer. I'll make my friend update to the latest beta patch and we can discuss which expansions we want to runt. –  Jonas Söderström Oct 4 '12 at 6:44
    
FYI for those unaware, Chris Park is the lead developer of the game... Thanks for coming to Arqade to answer this, Chris! I enjoy your blog! –  BlueRaja - Danny Pflughoeft May 2 '13 at 20:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.