Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I just downloaded artist colony and installed it. When I tried to open the game, it says General extraction error location es1. How do I fix this?

share|improve this question
1  
FYI to those unfamiliar with this game: A fast Google search brings up Big Fish games, so this might be something along the lines of a Flash-esque game or similar. –  Frank Oct 11 '12 at 13:48
    
@fbueckert - this is a casual simulation game. A bit more complicated than a flash game - think along the lines of Diner Dash or some such thing. –  Ashley Nunn Oct 11 '12 at 14:24
    
You can also try using "Compatibility Mode" (aka "XP Compatibility Mode") if you have it installed in your version of Windows 7 (you have this is you have at least Professional). –  Krazer Oct 15 '12 at 12:54
add comment

1 Answer

This error refers to a few different problems. Some games from Big Fish Games and Gamehouse aren't able to work with Windows 7, and that might be the case here.

However, after doing some searching, it has been suggested that you try uninstalling your current version of Java and installing an older version (update 7 has been suggested in a few places).

If that doesn't work, it likely means that the game isn't compatible with your copy of windows 7 - a lot of older games, especially casual ones like this, weren't built to support newer operating systems - they are built for WinVista or older, and in many cases, haven't handled the switch to Win7 well.

share|improve this answer
    
I got windows 8 and the game worked perfectly before on another pc that is running windows 7 –  Haikal Izzuddin Oct 12 '12 at 2:02
    
Then it might be Win8 that is the problem - considering it hasn't even seen a commercial release yet, expecting games to support it is a little much. –  Ashley Nunn Oct 12 '12 at 2:13
    
got the game installed on an external drive and it worked on windows 8 but when i want to install it on my pc it gave the error. –  Haikal Izzuddin Oct 12 '12 at 6:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.