Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When running Dishonored in windowed mode it does not use the full selected resolution - e.g. when I select 1920x1200 (which is also my native resolution) the window does not span the full width of my screen. Since I usually use GameCompanion to convert full-size windows to fake fullscreen (like in WoW etc.) this is annoying as it doesn't work - most likely due to the fact that the window is too small.

So I wonder if there's a way (such as an INI tweak) to make the game window use the full resolution I selected in the options.

share|improve this question
    
Try disabling game companion before you play. I don't know what that is, but it sounds like that's causing the issues. – StrixVaria Oct 12 '12 at 12:53
    
It's not. The issue is unrelated to it - it wasn't even running when I initially set window mode and the resolution. – ThiefMaster Oct 12 '12 at 13:02
1  
And the -noborder option doesn't work with this game. I couldn't find any good solution for this issue, sorry. – Anto Dec 9 '12 at 16:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.