Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm playing through the tutorial for XCOM.

I've just told the Research Labs to build the alien zapper, and it tells me to "go to mission control".

However, I keep clicking on the button and nothing happens. I've tried reloading the game; but it just doesn't seem to respond to any input (though sound, etc. plays fine).

enter image description here

I just keep pressing that "Mission Control" button, but it doesn't do anything and I can't go "back" to the main view.

What can I do?

share|improve this question
    
try hitting escape a few times, see if that clears something out? –  z ' Oct 12 '12 at 20:30
    
yes, I've done that. –  TZHX Oct 12 '12 at 21:00

4 Answers 4

Pressing space did the trick for me :)

share|improve this answer
    
Brilliant! Thanks. –  Andrew Moylan Oct 29 '12 at 4:03

I have the same problem, except restarting isn't working. I restarted the tutorial thinking my save-state was the issue but the same thing happens in the exact same spot. Right after choosing to research the arc thrower.. I've tried several things like choosing different research tech, visiting other areas of the complex first and trying to repeatedly hit escape after choosing the research. It seems like the tutorial tries to force your view to change to the mission control room before your session is finished in the research room. Frustrating that I might have to disable the tutorial before going through it once.

share|improve this answer

Restart the game. I've had the same problem and restarting the game fixed it.

share|improve this answer
    
sorry. by "reloading" I actually meant restarting; as the game won't respond to anything other than alt-f4. –  TZHX Oct 14 '12 at 12:10

Try clicking on the globe room in your base, that is how I got to Mission Control.

share|improve this answer
    
I can't get the game to respond to anything, nor move away from the view in the screenshot. :( –  TZHX Oct 14 '12 at 12:12

protected by Community Oct 26 '12 at 0:09

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.