Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

So I'm running the 306.97 nVidia drivers on an GTX560Ti and when I get into caves or places with steep terrain, rotating the camera angle sometimes makes the terrain go semi-transparent. This wasn't an issue with the drivers that were out when the game was released, but was since the beta drivers that Arenanet recommended.

I've reported the issue ingame as a bug, but not heard anything about it on the forums.

Does anyone else have this problem or could give me any suggestions on how I might fix it? I tend to run the game with all the settings on max. I'd rather not roll back my drivers, but I will if there are no other solutions.

Semi-transparent terrain
Bigger version

YouTube Video of the glitch


Update as suggested
Going through the various options,
* Terrain detail on low shows more transparency.
* Reflections none fixes the problem!
* Render sampling to either subsample or supersample fixes the problem!

share|improve this question
    
I can confirm that the new beta 310.33 drivers still have this issue. –  DavidYell Nov 4 '12 at 16:13
add comment

4 Answers 4

Have you tried changing graphic settings?

Maybe you can isolate the culprit. It's usually caused by one thing in particular, this kind of problem. Try with everything in lowest setting possible, see if it produces the problem, and activate by steps to identify the cause.

It's not a solution, but if the issue is caused just by one level of detail in shadows, or shaders, you could have most of the max settings, and just one thing down, to work around the problem.

Of course, make sure also that you don't have some forced settings in the NVidia application.

share|improve this answer
    
This is a good strategy. I'll give it a go. Thanks –  DavidYell Nov 10 '12 at 20:06
add comment

I've had the same issue. For me, there seems to be some conflict between ingame reflections and Nvidia Ambient Occlusion. Having them both on causes shadows to appear incorrectly at certain camera angles, whilst having one or the other on fixes this. Cheers!

share|improve this answer
add comment

First off: note that this usually happens in specific areas (so maybe the old drivers also had the issue, but you simply weren't on the spot containing the bug).

Also note, that in the BWE's a lot of people had this issue, including me. And as of now Anet has not stated in the patch notes that this issue was in fact fixed.

I also had this issue with the old drivers which I had for my AMD HD7970. One of the patches however, seemed to fix this (didn't have the issue for a long time).

So, I feel that these are your current options:

  • I presume that submitting a bug report and waiting is an option here.

  • If the next (few) patch(es) do not fix your issue or you really can't wait for a fix which might never come.. I'd make a forum post with a lot of information. People do not tend to make a post fast, way you might find others with the same issue.

  • Wait for others to post on the forum (which might never happen), and try to pinpoint the problem for Anet to roll out a fix.

  • Downgrade your drivers and try again later.

share|improve this answer
    
I'm not sure if you've read my question. As most of your points I've covered in my question. –  DavidYell Nov 9 '12 at 16:25
add comment
up vote 0 down vote accepted

So it looks like in order to fix this issue you have to turn off reflections in the in-game options.

Tip of the hat to @Gnoupi for the strategy!

share|improve this answer
    
Glad you found what was disturbing you –  Gnoupi Nov 10 '12 at 21:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.