Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I may be at a spot where exiting isn't possible (it's the first memory I've tried to leave). I'm doing a (spoiler alert, I guess?) Sophia memory where you have to

get the Apple from Abbas.

I decided I wanted to run around Constantinople for a bit before I do this annoying level, but I can't find the option to leave the memory.

Am I missing something here? I can't see the option in the menu.

Alternatively, if I were to pick another memory to replay (if this is possible) would I then be thrown back into free-roam, where I want to be?

Hopefully that made sense. Thanks for your help.

share|improve this question
    
Are you playing the memory for the first time? I'm not sure, but you may not be able to quit memories from the DNA menu unless it is a level replay. –  CyberSkull Nov 10 '12 at 9:46
    
I was yes, thanks. –  Rae Jay Nov 28 '12 at 9:43
    
Yeah, I'm pretty sure you can't quit a memory the first time through. –  CyberSkull Nov 28 '12 at 18:03
    
I think if you die or somehow fail the mission, it will ask if you want to replay. Have you tried doing it from the start menu? –  Maksim Orlovski Feb 28 '13 at 16:03

1 Answer 1

For me I just went into the menu and clicked on the option for "Abort Memory" when I was in the mission.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.