Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

The .ini file line that worked in Fallout 3 doesn't work in New Vegas. Or I should say, it sometimes works temporarily, but the game quickly removes that line from .ini file and the gore returns.

This is clearly possible, because the German version has gore disabled by default.

share|improve this question
2  
Just curious, but did you try setting the .ini file as read-only after editing it? –  Aeo Oct 20 '10 at 14:04
1  
Fallout without gore? I can't even begin to imagine what that experience would be like! –  John Rudy Oct 20 '10 at 14:21
2  
@John Rudy: I hear ya, and I have no problem with other people enjoying the gore. But both my wife and I have been victims of violent crime, and know people who've lost limbs in Vietnam and Afghanistan. So it hits a little too close to home to enjoy on a relaxing evening. –  Bob Murphy Oct 20 '10 at 16:47
    
@Aeo: No - I thought of it, but by before we tried it, my wife's queasiness from earlier failed attempts to turn the gore down got too high. –  Bob Murphy Oct 20 '10 at 16:52
3  
So far, sticking to energy weapons and avoiding head shots is keeping the ick factor to a level my wife can tolerate. But that's only one day into it. :-) Sorta sucks to have to avoid some of the Big Friggin' Guns, though. She's the gamer in the family; I get my aggro out at the dojo. We got the Windows version specifically so we'd have a hope of adjusting the gore, and I'm sure a mod will turn up sooner or later. –  Bob Murphy Oct 21 '10 at 1:10
show 1 more comment

1 Answer 1

up vote 5 down vote accepted

One option would be via a Mod. A quick scan of The New Vegas Nexus turns up Gore Tweaks, which promises to remove the more excessive dismemberment.

Alternately, if the .ini works intermittently, make sure you're editing the Steam/steamapps/common/fallout new vegas/Fallout_default.ini - When you launch the game from the launcher, it will reset any other settings to the values from that file. That may not fix it, as it's not a tweak I'm familiar with, but it's certainly worth a shot.

share|improve this answer
    
Adding "bDisableAllGore=1" to the Steam .ini file change seems to have done the trick. It doesn't entirely eliminate the gore in New Vegas, but it does make it tolerable. –  Bob Murphy Nov 1 '10 at 20:46
    
Incidentally, the mod at New Vegas Nexus didn't work for us - its success seems spotty, based on remarks on the forum. –  Bob Murphy Nov 1 '10 at 20:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.