Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When I try to start black mesa, I get the message "Engine Error: Could not load library client", what should I do?

share|improve this question
1  
Do you have a more extensive error log? –  MBraedley Dec 1 '12 at 0:04
    
@MBraedley No. I just get the message when I start the game. –  Andalur Dec 1 '12 at 0:05
    
What I've already done: Reinstall 2006&2007 Source SDK, tried the enable options menu fix, tried the gameinfo.txt fix, repaired steam. –  Andalur Dec 1 '12 at 0:17
1  
A new update for the 2007 source SDK fixed this for now (at least for me). –  Andalur Dec 1 '12 at 2:53
1  
You might want to put that as an answer. Also, mention the previous and current versions of the SDK, to help other people with a similar issue. –  galacticninja Dec 1 '12 at 11:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.