Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

This is an odd thing I've noticed with Burn and Electrocute now; sometimes I'll get a solid hit on an enemy causing a Damage Over Time effect...but it does just 1 damage per "tick", causing a fountain of 1s, instead of 2000-4000 per, which my effects normally do at level 50.

It's not because the target resists it; I've seen it happen to Flesh enemies hit with Shock and Burn damage. And sometimes a target will take multiple normal DOT stacks and one or two "1 damage" stacks. So an enemy won't always be taking 1 damage per stack, one enemy that takes a 1 damage stack will suddenly take full damage the next stack, so it's not because of resistance, immunity or adaptive shields.

I've even noticed these 1 DPS effects on myself now, and not while using an immunity or adaptive shield. It was Fire so it should have done normal damage. Also, oddly enough, I've noticed 2 damage per "tick" DOT damage from my mechro on both Fire and Shock; I think that might be because her Shock DOT is boosted 75%, and her Fire DOT was caused by a skill which turns Shock DOT into extra Fire DOT. So it would seem the base power of the hit was somehow actually 1, amplified to a beefy 2.

What causes these super low damage DOT effects?

share|improve this question
    
is this for pc? –  superdemongob Dec 12 '12 at 4:45
    
@superdemongob yeah, on PC –  Ben Brocka Dec 12 '12 at 5:03
3  
my guess is, maybe the NPC was using an adaptive or immunity shield? –  z ' Dec 13 '12 at 13:19
1  
About 4 days ago i had this happen when i shot the target practice bandit in sanctuary with a fire SMG. He does not wear a shield of any kind. I am stumped because he was level 22; the same level as my siren (who did the shooting) and the gun was only one level lower (req lv 21) and the dot was listed on the gun as being 130 something per sec. –  Brandon Bouquillon Jan 8 '13 at 5:47
1  
I can also point out, that this is not a PC-only-issue. The same thing happened to me in the Xbox version of the game. –  Strike Jan 18 '13 at 13:55
show 7 more comments

2 Answers 2

This is a known bug, hopefully this will be fixed in the near future.

Other people share your concerns: http://forums.gearboxsoftware.com/showthread.php?t=182767

share|improve this answer
add comment

I've definitely noticed this on the target dummy and occasionally in the round based levels. I only remmeber seeing it on smg/rifles. If you hit them with a longer burst of bullets you get full elemental damage. So I think it's like 1 or 2 bullets isn't always enough to light them up, but 3 or 4 causes the elemental to catch. Seen it with corrosive as well.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.