Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Recently I came across a couple portals that had all but one or two resonators destroyed on them and was surprised whoever started taking over the portal didn't finish the job. Then I tried to destroy the last two resonators which had very low energy, and could barely make a dent in them. My level 3 xmps were doing 1% - 2% damage to level 1 resonators and my level 1 xmps had no effect.

This happened to me on 3 different portals, where the last resonator or two was incredibly difficult to destroy.

Some people in chat seemed to think this was a bug, but I'm wondering if maybe the gameplay is just changing? Maybe there's a special new shield type I haven't seen before?

enter image description here

share|improve this question
    
Same here, wasted 30 xmp l1 on the last resonator l1 and could not get it. I am suspending my ingress activities for now as the rules seem to change daily. –  BanditoBunny Dec 17 '12 at 21:57

1 Answer 1

up vote 5 down vote accepted

Update: This bug has been fixed.

Apparently it is a known bug, and the bug is that the resonator field is rotated 180 degrees. So for example, if you want to destroy a resonator at the top of the portal, go to the bottom of the portal and fire your xmp's.

I tested this out at lunch today (see attached photo), and it definitely helped. Some people were reporting that it changed so you have to be standing on the portal to do full damage, but I found the 180 degrees off to do more damage to resonators. It just seems like standing on the portal does more damage than standing on the resonator, because you're closer to the opposite side of the portal where the real damage spot is for now.

This question should be irrelevant now that they fixed the bug, but it was almost a week before it was fixed.

enter image description here

share|improve this answer
    
This bug is not fixed. It happened to me today 1/5/2013. –  user39493 Jan 6 '13 at 0:24
    
I'm definitely not seeing this same bug anymore and others I know say the same. @Noend are you sure it's the same bug where things are rotated 180 degrees? Or are you just having difficulty destroying the last few resonators as I originally described the problem? Also, what version of Ingress are you running? The latest now seems to be v1.12.5, and I'm not sure they would let you play without updating anyway. –  mmrobins Jan 7 '13 at 17:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.