Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've tried a few of the methods laid out in the Deus Ex Wiki, as well as others mentioned in another Arqade question. However, neither seems to be working for me.

The Deus Ex version I'm playing is the Game Of The Year Edition, available from GOG.com. The main menu shows a version 1.112.fm.

Particular things I've tried:

  • set DeusEx.JCDentonMale bCheatsEnabled True in the in-game chat.
  • Add bCheatsEnabled=True and set Tilde=type in USER.INI
  • Add -hax0r to the shortcut.

Despite all of these, the game still does not respond when I press the tilde key. Another thing I've noticed though, is that the USER.INI file I'm editing does not appear to match my current game configuration. Some of the other key mappings listed do not match my custom settings.

The USER.INI file I'm working on is stored in the following location:

C:\Program Files (x86)\GOG.com\Deus Ex\System\User.ini

Is there perhaps a different USER.INI file which I should be working on, or is there something else I can do to enable these cheats? Or, is it likely that the GOG.com version is specially altered in some way that (intentionally or not) prevents enabling of cheats?

EDIT: I've just noticed that, even though I still seem unable to actually access the cheats console, my save games are still flagged with CHEATS ENABLED. So, it seems that the game acknowledges I've enabled cheats but for some reason isn't allowing me to use them.

share|improve this question
add comment

1 Answer

You're already on the right line, however none of these commands are supposed to enable the use of the tilde key - they just enable cheat mode. To enable the console you need to bind it to a key.

To do this you edit your user.ini file - I'm using the Steam version but relatively the user.ini file seems to be in the same location as you're looking. It's an old game engine so this location isn't going to deviate much.

Essentially what you need to do, is edit the user.ini file and search for the multiple instances of Tilde= - there is normally more than one, and if you only edit the top instance then as the game loads it both sets and unsets the value of Tilde= as the game starts.

Once this configuration change has been made, you need to start the game up. At this point if you're using the command line parameter -hax0r you will need to add this to your shortcut. If not, then use one of the in game method of enabling cheats by pressing T while in game and typing set DeusEx.JCDentonMale bCheatsEnabled True.

It's important to note that this doesn't give you any visual or audible feedback as to whether cheats have been enabled or not.

share|improve this answer
    
I only found (via CTRL+F) one instance of "tilde" in the USER.INI. –  Iszi Dec 24 '12 at 20:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.