Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have the Cars 2 video game for the PS3 and it is quite fun.

Unfortunately, every time I start the game, after the video presentation, I get to the main menu and it is automatically in 3D. I have to navigate to settings and turn 3D mode off. The game successfully leaves 3D mode, and the screen notes that it is saving settings when I leave the menu.

The next time I turn the game on, it's back in 3D mode.

My TV is an LG 55LW5600, which has 3D capability, and is linked to the PS3. I do not think I have 3D mode active in the PS3, and I generally do not play in 3D mode.

I would like to fix this so I can let my son have some independence without him calling for daddy to fix the "bad screen" every time.

Anyone else have this problem? How do we fix it?

share|improve this question
1  
I have the same problem with a lg 47lm620s....some idea to fix this? –  user41557 Jan 28 '13 at 0:01

1 Answer 1

Turn HDMI to limited in the ps3 system settings

share|improve this answer
    
Why does this fix the issue? –  Frank Oct 3 at 17:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.