Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

This is really annoying: When Sins of a Solar Empire: Rebellion is in full screen mode, you can still move your mouse outside of the window. So if you've got a monitor to the right of the game, it prevents you from moving to the right by moving your mouse to the right side. It'll just go into the second monitor and if you click, it'll minimize the game.

This is talked about in depth on the Stardock forum but there's no solution or consistent workaround found.

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

I found a consistent workaround to this issue but for the life of me I can't figure out how to login to the Stardock forum to contribute there. Maybe this'll help someone. I hope google notices the relevance.

Anyway, here's how you can get the cursor to lock into the game screen:

  1. Start the game
  2. Go to options
  3. Go to the Video tab
  4. Check the "Use Window Mode" option
  5. Click the "Apply changes" button
  6. It will change the game into windowed mode and bring up a dialog asking if you want to save the changes
  7. Click "close" instead of "Apply".
  8. The game should go back to fullscreen mode, but now your cursor will be locked to the game screen.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.