Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm running a private Feed-the-Beast MindCrack server for Minecraft 1.4.6.

I'm about to open the server to a friend who is inexperienced with Minecraft and I'm concerned about creeper damage.

Is there a server-side mod compatible with with Minecraft 1.4.6 & the MindCrack modpack which is able to nerf creeper explosions such that they do not break blocks?

Bukkit is not an option as it is not compatible with this modpack.

share|improve this question
    
Gravity guns are excellent for preventing creeper damage :D –  SaintWacko Jan 9 '13 at 14:48
1  
@SaintWacko I don't think Gravity guns are part of the MindCrack pack. –  Mikuso Jan 9 '13 at 14:53
    
Oh, wups. I'm used to Direwolf. –  SaintWacko Jan 9 '13 at 15:01
add comment

1 Answer

up vote 14 down vote accepted

In Minecraft 1.4.6 you can set the mobGriefing game rule to false to prevent creeper damage. I can't think why this wouldn't work in FTB.

Set it by typing:

/gamerule mobGriefing false
share|improve this answer
    
Perfect answer. I was not aware of this feature. –  Mikuso Jan 9 '13 at 14:54
    
darn it, you beat me to it. –  legacy Jan 9 '13 at 14:57
2  
@legacy Faster than lazers –  fredley Jan 9 '13 at 14:58
2  
@Mikuso note that this will also prevent endermen from moving blocks –  ratchet freak Jan 9 '13 at 18:42
1  
@Mikuso It will also prevent Ghast fireball damage, and mobs trampling crops. –  fredley Jan 10 '13 at 9:54
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.