a mod API, which allows increased mod compatibility and easier installation, developed by members of the Minecraft community for PC Minecraft.

learn more… | top users | synonyms

1
vote
1answer
1k views

How do I install Forge 1.6.4?

I have similar problem as had guy who asked "How do I resolve this error when installing the Forge source?". The question is resolved, but I can't find the mentioned fml/fml.py file. So please, where ...
1
vote
1answer
2k views

Minecraft Forge java error

I'm using minecraft forge to include shading mods and packages into my minecraft. But for some reason when I try to launch the game I get this error log: ---- Minecraft Crash Report ---- // ...
0
votes
1answer
35 views

I can´t run minecraft with forge

I tried to start minecraft in forge's profile, I hit play, the launcher closes, but the game never starts. I tried to run it in another profile and it works perfectly, what would be a solution ...
0
votes
1answer
857 views

Minecraft Forge Help 1.7.5

I have recently bought Minecraft and I have 1.7.5. I tried to install Forge but it said that I need to run 1.7.2 at least once. How do I run 1.7.2 with a copy of Minecraft on 1.7.5? I have tried to ...
0
votes
1answer
716 views

Minecraft crashes on using MC Helicopter mod?

I added MC helicopter mod to minecraft 1.6.4 but it crashes every time on launching the game with following error code ---- Minecraft Crash Report ---- // I let you down. Sorry :( Time: 12/26/13 ...
0
votes
0answers
33 views

Not able to load any mod

Running 1.7.2 as my video card doesn't support newer. Minecraft will run, but when I attempt to run any mod (I've tried 3!), I get an exception. Here's the latest: ---- Minecraft Crash Report ---- ...
0
votes
0answers
61 views

Forge MCP Installer Stalling

Whenever I try to install Forge/MCP, it always stalls at jopt-simple-4.5.jar. No idea what is wrong I've tried over 10 times now.
0
votes
0answers
127 views

Forge wont read zip file

When I put a java file in the mods folder it works, but when it's in a zip it doesn't. The zip I'm trying to run is Pixelmon. Any help would be appreciated.