Tag Info

New answers tagged

0

Try these, changing only one line at a time. cycles= (anywhere from 6k~30k works for me for other mouse issues) output=surface (if using opengl, and vice versa) aspect=false scaler=false joysticktype=none Set the desktop to 800x600 (try 16bit, too) Try starting it in full screen and also not, using alt-enter at some point to get ...


0

Check to see if you have "enhanced pointer precision" enabled in the "mouse" control panel applet. If so, try disabling it. Also, disable any system mouse acceleration.


-1

Check Windows registry. This solution is only applicable if you can still access the Task Manager of your Windows 7 computer. Press and hold down the following keys: Ctrl + Alt + Delete, to access the Task Manager. Go to the Processes tab and find “explorer.exe”. Right-click on the selected process and select “End Process”. Create a New Task by clicking ...


-1

Easy as one two three, go to Control Panel > Mouse > Pointer Options > Uncheck Display pointer trails. It's only thing that minecraft doesn't have but cool if not going to be used, thanks to this site for remembering me.



Top 50 recent answers are included