New answers tagged

0

In server.properties file change online-mode=true to online-mode=false


0

I figured this out after nearly an hour of much more complicated answers, so to be fair, this is a mistake on my end and probably won't help many other people. Probably. I'd still ask that you try this if you're having trouble. It might just help. All it was was an unset DNS server. Make sure you have (a) DNS server(s) set.


1

One thing to check is your firewall rules. You've stated that your internal firewall has been disabled (on your own PC), but the fact that your friend is also being kicked off while on your network, tells me that your network may have a firewall too. Check your router by logging in (googling your router make and model can provide you with the IP to use - ...



Top 50 recent answers are included