Tag Info

Hot answers tagged

4

When trying to run Minecraft on OS X systems, the launcher tries to use Java 6 for Mac by default. This is because Apple used to ship their own version of Java (SE 6) with the operating system (mainly for security reasons). In recent versions of OS X, however, Java is no longer included, hence the error message you're seeing. There are two ways to solve ...



Only top voted, non community-wiki answers of a minimum length are eligible