Tag Info

New answers tagged

-2

Guys the way to fix this is as follow: Go to your settings, network, wifi settings, then click on the network you having issues with, click on advanced settings, Change DNS Settings from automatic to manual. By Primary DNS type in 4.2.2.2 and by Secondary DNS type in 4.2.2.1 then click on ok. Connect to the Network again. Click on it and run the Internet ...



Top 50 recent answers are included